Saltar al contenido principal
Procore

Requisitos de iOS

 Importante
La aplicación de Procore para iOS requiere actualmente iOS 14 o posterior. Consulte la información siguiente para obtener más detalles.

Requisitos de software actualizados para la aplicación de Procore para iOS

¿Qué ocurre si mi dispositivo tiene una versión anterior de iOS?

¿Cómo puedo actualizar mi dispositivo?

Consulte también