Saltar al contenido principal
Procore

Requisitos de Android

 Importante
La aplicación Procore para Android requiere actualmente Android 9 o posterior. Consulte la información que aparece a continuación para obtener más detalles.

Requisitos de software actualizados para la aplicación móvil Android de Procore

¿Qué ocurre si mi dispositivo tiene una versión anterior de Android?

¿Cómo puedo actualizar mi dispositivo?

Consulte también