¿Por qué ha aparecido un error de "operación de importación ha tardado más que el tiempo de espera establecido" al exportar una orden de cambio de compromiso a Sage 300 CRE?
Problema
Al intentar exportar una orden de cambio de pedido (OCP) de Procore a Sage 300 CRE® con la herramienta Integraciones ERP , aparecía un mensaje de error que decía que la operación de importación tardaba más que el tiempo de espera establecido. ¿Qué sucedió y cómo lo soluciono?
- Mensaje de error:
la operación de importación ha tardado más que el tiempo de espera establecido.
- Causa:
Algunas posibles causas de este problema pueden ser:- Un proceso de soporte del servidor Sage 300 CRE® ha dejado de responder.
- Es necesario reiniciar el cliente de sincronización hh2.
Solución
Para solucionar este problema, siga estos pasos en el servidor Sage 300 CRE®:
Paso 1: Finalice la tarea del proceso que no responde
Siga estos pasos en su servidor de Sage 300 CRE®:
- Inicie el Administrador de tareas.
Sugerencia Para saber cómo iniciar el Administrador de tareas para su versión de Microsoft Windows, visite Soporte de Microsoft. - Haga clic en la pestaña Procesos o Detalles.
- Resalte el lector de objetos de Timberline (es decir, tsOject.exe).
- Haga clic en Finalizar tarea.
- Repita los pasos anteriores para cada instancia del lector de objetos de Timberline en el servidor.
Paso 2: Reinicie el servicio de sincronización hh 2
Siga estos pasos en su servidor de Sage 300 CRE®:
- Inicie el complemento Servicios MMC.
Sugerencia Para saber cómo iniciar los servicios, visite Services Microsoft Management Console (MMC). - Haga clic con el botón derecho del ratón en hh2 Servicio de sincronización y seleccione Reiniciar.
Paso 3: Vuelva a intentar la exportación de OCP
Después de completar los pasos anteriores, vuelva a intentar el proceso de exportación. Para obtener instrucciones, consulte Exportar una OCP a Sage 300 CRE®.

